Jump to content
Iguana

Crash Game Report

Recommended Posts

Hello Gm we talked today in game about my Problem with the game. Please help me somehow it is getting really annoying. Every time i log in and try to buy something i get critical error. i can't do anything i get critical error. I tried as you told me. To reinstall client and shutting down antivirus etc i even cleaned registry as well still not working. This is my error code.

 

2018.9.11 18:34:00
OS : No OS
CPU : GenuineIntel  Intel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz @ 2498 MHz 2047MB RAM
Video : NVIDIA GeForce GTX 1060 (9882)
PosCode : LS1(273) 0:0:0 4/0 [910]

Assertion failed: SUCCEEDED( hr ) [File:.\XML\XMLDocument.cpp] [Line: 155]

History: XMLDocument::Init <- XMLDocument::XMLDocument <- XMLManager::LoadDocument <- XMLManager::LoadSchema <- NWndUtil::GetComplexTypeFromSchema <- NCPropertyController::SetProperty <- UPropertyControllerHandle::execSetProperty <- UObject::ProcessEvent <- (SceneEditorDrawerWnd Transient.SceneEditorDrawerWnd, Function Interface.SceneEditorDrawerWnd.OnLoad) <- NCFrameWnd::OnXMLLoad <- XMLDataManager::DispatchLOADMSGInWindowMap <- XMLDataManager::CreateWindowsOnCondition <- XMLUIManager::CreateWindowByUIScript <- XMLUIManager::ExecuteUIEvent <- ID:1710, param: <- UUIEventManager::execExecuteEvent <- UObject::ProcessEvent <- (DialogBox Transient.DialogBox, Function Interface.DialogBox.OnClickButton) <- NCButton::OnClickButton <- NCButton::OnLButtonUp <- NCVirtualWndMain::PassToFocusedWindow <- NCVirtualWndMain::DispatchWndMsg <- NConsoleWnd::DispatchWndMsg <- NConsoleWnd::MasterConsoleEventProcess <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- UWindowsViewport::UpdateInput <- UViewport::ReadInput <- APlayerController::Tick <- ALineagePlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- UMasterLevel::Tick <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

 

Share this post


Link to post
Share on other sites

Please upload a freshupdated system folder because commonly have critical error. Currently i can't login in the middle of catacomb.

By: Gatko

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×